WETH not available in "Unknown Currencies"

I am trying to classify Wrapped ETH as ETH as per your article (https://support.accointing.com/hc/en-us/articles/4419860631949), however, WETH does not appear in the unknown currency tab. How can I do this?

1 Like

It appears for me.

image

Hey guys, we are sadly going to retire the Community board.
If you would like to talk to the community about how they use Accointing and issues they have resolved, please join our Discord: ACCOINTING.com
If you need official support please create a ticket here: https://support.accointing.com/

Thanks. Can you confirm where exactly I can find this feature/screen? The “unkown currency” tab only shows prepopulated currencies (ie. no option to chose any)

Sure, please click Review > Step 1


Hey guys, we are sadly going to retire the Community board. If you would like to talk to the community about how they use Accointing and issues they have resolved, please join our Discord: ACCOINTING.com
If you need official support please create a ticket here: https://support.accointing.com/

OK, but where can I find WETH in that tab?

Oh, this is because your WETH is considered a separate coin in our system, we did this because this wrapped coin is so popular.