'Unignore' not working

I have an order (via API) and it is set to ‘ignore’ at the moment.

However, the order is correct and I like to ‘unignore’ it.

If use the down arrow and select ‘unignore’, nothing happens.

Any idea?

Having the same problem, were you able to resolve?

Yes but with a non satisfying workaround:

I deleted the entry and issued a (full) re-import via api of the corresponding ‘wallet’ in the wallets page.

That did the trick.

1 Like

Thanks for answering, I ended up doing the same.

1 Like

Interesting, the ignore and uningnore worked for me?

Has happened multiple times to me also. Had to re-import via API to fix it.

Let me know if it happens again to your guys, possible screenshot it if possible :slight_smile:

We pushed a fix out for this exact issue :smiley:

@Matt I’m confused about the timing :crazy_face:.

How do I read your last message:
A) We just pushed a fix out for this exact issue and it should not happen again
or
B) We pushed a fix out for this exact issue already and are puzzled that it still happens

:thinking:

Option A.
Are you still having issues?

Option A.

Awesome! That was quick! I mark this as solved then.

Are you still having issues?

I didn’t tried it again and I would rather not push my luck :wink: