TronLink Wallet errors

I live linked my TronLink wallet address and every single coin/token transaction came back displaying a giant question mark including TRX, USDT, and BTT. Additionally but less importantly GRAM, PEER, TOFU10, and tron which are tokens that have been fed to my account over several miniscule amounts which I can only assume are phishing attempts.

HI @CH1001! Would you mind sending a screenshot of the issue to support@accointing.com adding the information above + anything else that might be useful in order to clarify the possible reasons for the errors. Thanks in advance.

1 Like

I am having the same problem. Atomic Wallet shares the same address for TRX, BTT etc. Accointing is not listing my BTT transactions and value. The tokens are not automatically recognised (this should be easy for you guys to fix by looking up the token ID on TronScan) and if I try to assign some token names, it won’t let me because your system does not list it e.g.

1003439: IPShare (IPS) - TRONSCAN | TRON BlockChain Explorer | 波场区块链浏览器
1003475: TofuDefi10 (TOFU10) - TRONSCAN | TRON BlockChain Explorer | 波场区块链浏览器

1002000: BitTorrent (BTT) - TRONSCAN | TRON BlockChain Explorer | 波场区块链浏览器

Another is listed simply as “???”, which is not very helpful. Also, despite the “Internal” transaction having “TRON” entered as “Received in”, it was not able to identify the coin as “Tron (TRX)” and I had to research the transaction and add it myself manually.

The BTT transactions have been identified as “Internal”, having been transferred to Atomic Wallet, but the balance is not displayed for BTT. It says " This wallet reports a balance of 0 .
Based on the data imported into Accointing the balance is 106005.35412515 .". It seems that your system is not fetching the balance at all.

Another issue is that your website keeps logging me out on every tab every minute or so, and it is getting extremely annoying! It is bad enough that not everything is imported from Binance (missing deposits, crypto bought with FIAT, Token Distribution, etc), but this just makes it even more frustrating! I have been trying to sort out the mess of transactions full-time for 4 days now, and it is exhausting! :frowning: It keeps displaying the following message:

“Something went wrong with your login. Please check if you block third-party-cookies or try another browser. If the problem persists, contact support@accointing.com

This is even worse when you are entering data when it logs you out and you lose all your changes!

The transaction code from the API did not work on your website either, and was unknown (even though it exists and can be found on TronScan!):

https://www.accointing.com/api/data/transfers/getTransactionFromExplorer/unknown/9509ce9b15682e4a20edded91be03e681e0326a4055a328ffe7d8512a1b3179a

https://www.accointing.com/api/data/transfers/getTransactionFromExplorer/unknown/4a07c06da16609a08a5de2afc68a8ee03162d8af4d4dec421c7d95a18e6439ec

which lead to “Not Found” pages.

I hope you can resolve these issues ASAP. The most problematic and urgent is the balance fetching, as I have no idea how much my Tron tokens are currently worth.

@Rod

Hey @Cryptolero! I’m really sorry about your experience thus far and I can empathize with your frustration. Regarding some of the things that you can’t import automatically, it relies on the information provided by the different exchanges. Not all exchanges provide all the transactions. That’s why you might have some missing information. The same happens with wallets.

Can you please do me a favor? Can you answer for me the following questions:

  1. How did you sign up to ACCOINTING.com (mobile or desktop) and are you experiencing the same issues in both platforms?
  2. Did you go through the review process already for your transactions? If so, did that help clear out some of your initial problems? ??? is basically missing currencies that our platform is not able to detect because they are either not available in CMC or we need to add them. If you go to the Full Data Set and in the Search Box type “?”, you will be able to request for those missing currencies if available in CMC:
    image
    in this case, it’s telling you that one of the missing currencies is in a wallet and the other one is in an exchange.

To figure out which one is which, please go to your Full Data Set and type “?”:

There you will be able to sort out what token it is that you’re missing and you can request for it (if available in CMC).

Hi, i need help with my tronlink wallet, my wallett got hacked initially because of those airdrops scam coins, after that i added another layer of security to it by adding another address to the owner premission and it worked fine, my funds were safe after that, however now evertiime i try to send funds out of my wallet or excute any function that will require multisignature it gives me an error, i even tired to modify the premission again but it doesnnt allow me on my phone and always gives me error or failed, and when i try it on my computer it says access update failed or sigerror, and some other error with the node, i have tired everything from chainging the network to the node to using the wallet on different devices and nothing worked, i am lost and would appreciate any help from you guys. thanks.

Consider emailing them: tronlink@tronlink.org

As for any lost coins, consider the following articles.
Here is the breakdown of classifications: Crypto Tax Classifications : Accointing AG
Here is how you are taxed per classification: You searched for classifications - Accointing Blog - Cryptocurrency Portfolio Tracking & tax Software

Are you still facing this error?
We are posting an update today for importing Tron Wallet addresses.