Toggle Row Expand / Collapse Not Working

Hi, on my web browser, I cannot click on the row to expand or collapse the row for viewing the details. Nothing happens when clicking. Any help?

I have the same issue - in the “data set” section, nothing works. cant collapse/view details. looks like a broader issue. I am using chrome.

This occuring for me as well

Please check today, I believe that we changed it so that it is already open for you now.
Please edit the transactions if there is something missing.

Still not working for me. Btw, only the rows with transaction fees are automatically opened. And I can’t click to collapse it. Likewise for the rows that are not opened. I can’t click to open it to view comment and transaction hash.

And to make matter worse, the details opened are shown after the line seperator for the next row.

@Matt The UI bug is still not resolving, making viewing details and comments very troublesome.

I see what you mean:
1.

1 Like

Thanks for bringing that to our attention. I have created a bug for it and will keep you posted once this is fixed. I appreciate your time and patience.

Do you know who could fix it? You can earn $5,000 by referring someone here: ACCOINTING.com Referral Program: Earn $5.000! - Accointing.com

1 Like

Yes, I am still getting the same issue, It’s Dec 20th

All Rows are stuck in expanded mode, with a line in between

1 Like

I am still seeing this as well.

Oooh, this has just started working for me

wasn’t working earlier today, just noticed it working in the last hour

NICE

This is working for me too. Thank you. :smiley:

1 Like

Hey guys, we got it working now, thank you for the bug report!!!