The coin is there but it's not there

I’m trying to understand why one transaction indicates there is not enough funds to place an order when the previous transaction explicitly adds that amount. in 2018 I moved .0172 BTC into KuCoin, then the following day I made a transaction costing just less than that, .0171. But Accointing is trying to tell me those funds weren’t there:

I don’t understand how both could be true. I’ve double-checked that the fees are entered correctly. I feel like this is a bug.

This is the 2nd time where an internal transaction has caused this bug, to fix it, they manually changed the date, I will create a bug report, but last time I was unable to recreate this issue.
Here is a similar issue:

Moving the first transaction back in time one day removed the error, and the error was still gone when I changed it back to the original timestamp. (If it’s helpful, first I tried moving the second transaction and it didn’t fix anything. Only moving the first transaction worked.)

Strange bug, but this will be helpful. I’ve seen this issue before. Thanks.

1 Like

Thank you so much for your help in fixing the issue!