The automotic synchronisation for these wallets is not working

Hello dear support team,

The following wallets don’t allow for an automatic synchronisation, regardless if the connection comes from a cold or hot wallet. This obligates the hodlers to have to manually type each transaction in accounting inside each manually created wallet. To me, this happed with the following wallets/coins.

  • Bitcoin Gold_BTG
  • Dash_DASH
  • Zcash_ZEC
  • DigiByte_DGB
  • Qtum_QTUM
  • Stellar_XLM

Is this a general problem? is someone else affected by this?

Thanks in advance and kind regards!

Drusher

Hey @Drusher can you refresh your wallets and let me know if the problem persists?

Hey Matt,

thanks for your help!

After trying many time to refresh the exchange wallet, I kept getting the same “something went wrong” notification. So I tried making a small trade and refreshing the exchange wallet again and it worked… Funny work around…

Thanks for you help on this one! :slight_smile:
Kind regards,

Drusher

Sorry, Matt,

the above was ment to be an answer to my other issue.

Unfortunatelly here, after trying to refresh the full data set, as well as trying once more to connect my wallet to accointing, didn’t work.

To me, it seems that some coins/wallets are still not available for automatic synchronisation in accointing.

As you can see in the picture below, these are my manually added wallets, which I could not synchronise by just giving my public key. Do you think this is still an ongoing procedure and maybe later will get fixed?

Thanks a lot again! :slight_smile:
Drusher

I see the issue, and I will talk to support to double-check.
Dash, ZCash, DigiByte are privacy coins. I do not know what is going on with QTUM and Stellar.

Simular Post? Uphold Synchronisation is not working - #3 by Drusher

Hey! I’m sorry about yours issue. I’m going to need you to help me out with the following:

  1. Account details (Xpubs public keys)
  2. Screenshot of the error you received
  3. Wallet/Exchange you were using when you encountered this issue
  4. Exchange or Wallet API keys, Wallet Address or CSV used to try to replicate the error

Please send all of this to support@accointing.com and we will try to help you out as quickly as possible.

1 Like

I have the same issue with a stellar wallet from keybase.io (they have an integrated XLM wallet with a regular public address) but I get an error saying that Stellar Exchanges are not supported

@GoJiTa972 please also send your information to support :slight_smile: