Stellar wallet not showing other tokens than XLM

Hey there,

I have added a Stellar wallet using the wallet address. XLM balance is shown correctly, but no other token on that wallet is imported.

Additionally, the wallet shows the error “Something went wrong”. I’ve tried to click on “Retry” or delete and recreate the wallet, same error.

Can you help?
Thanks!

Hey @GregC! I’m sorry to hear that :frowning_face:.Could you send the following info to support@accointing.com? We will help you ASAP :wink:.

  1. Account details
  2. Screenshot of the error you received
  3. Wallet/Exchange you were using when you encountered this issue
  4. Wallets or exchanges xpub, API keys or csvs you used

Thanks, I’ve just sent an email! :slight_smile:

Any news here? I have a simmilar issue

I provided the information as requested above but haven’t heard back from the team yet…

Sorry, @GregC @hagohi. Currently, we don’t support XLM routes, so you’ll need to add other tokens manually.


I suggest trying to connect other tokens using the address for each coin. For example, if you have ETH, search for its address and connect it to ACCOINTING.com as Etherum

Another reason could be because we don’t have your tokens in the system, could you please tell me which tokens do you have in your xlm wallet?

Hi @Juan thanks for your reply.

For me the issue is with SLT (Smartlands Network). I believe it is supported already, as i can select it from the drop-down.

Is it planned to support xlm routes in the future?

I’ve sent you a PM with the tokens I own in this wallet. :slight_smile:

It is a network problem :pleading_face:, so you have to add SLT manually.

Our developers work using the voting mechanism. If there’s a lot of users voting, xlm routes will be supported sooner :wink: