SHOPX is showing up as value = $0 in portfolio

SHOPX is showing up as value = $0, which is not correct.

Please fix this error. Thank you.

Can you please post a screenshot of the coin listed here. It should look similar to the coins listed below if it is working properly.

if it is not on the list, you might need to uncheck the “Hide low balance coins” box shown below.

Since the token has a tracked listing on CoinMarketCap, it should be working properly, and if it isn’t it could be a possible bug. I currently have a token that does not have a tracked listing on CoinMarketCap and because of that Accointing can not get the value. I provided a screenshot below for reference, in case your coin is having the same problem this is what it would look like.

As I said the value is being shown as $0.

The coin shows up on coinmarket cap. And the balance was present last week (edited from a “a few days ago”).

@alantbarlow The coin was was under the zero balance section that you mentioned. My 1st screenshot was from the Wallets page.

Last week the coin had a positive dollar value.

There has been an internal transfer between wallets but the coin number is correct (I just checked it again). Just the value per coin is showing $0.
Could the internal transaction have affected the price per coin?

Something is a bit screwy.

i’m guessing you modified the photo to block out the coin amount and its lost value, since those values are missing. Assuming you actually do have the correct amount of SHOPX showing there, it looks like there might be a problem with the CoinMarketCap API giving you the incorrect value. This does sound like it’s a bug that would need to be fixed.

The problem might fix itself, but since you said the problem has persisted for multiple days, it might need to be looked into.

Yes I just removed the number of coins. The balance value on Accointing matches the balance on the exchange. The same number of coins was moved between exchanges. I checked this and the numbers match 100%.

Just the price per coin is going screwy. As you say. perhaps an API issues from CMC. Let’s give it a day or so and then see what happens. If it does not update again then this will need some further follow up.

Thanks.

1 Like

Someone ping me if this issue persists and I can create a bug report :slight_smile:
I was able to dublicate the problem:
image

1 Like

I tried removing all data and re-adding it again. Same error.

I think this is a bug with SHOPX.

I will put in a bug report.

1 Like

Thank you for helping to resolve this.

1 Like

Hey! I’m sorry to hear that. I’m going to need you to help me out with the following:

  1. Account details
  2. Screenshot of the error you received
  3. Wallet/Exchange you were using when you encountered this issue
  4. Exchange or Wallet API keys, Wallet Address or CSV used to try to replicate the error
  5. A link to this page

Please send all of this to support@accointing.com and we will try to help you out as quickly as possible.

Hi Matt.

It looks like I have the same issue with PNL token. Should I follow the same steps and email support?

1 Like

Go ahead @ddough :slight_smile: Thank you for your help in making Accointing better :slight_smile:

Hey guys, are you still having the issue?

This topic was automatically closed after 4 days. New replies are no longer allowed.