Portfolio calculation crashes

After updating wallets or repairing missing fund (or each other action which triggers a calculation) the calculation process is shown for a fraction of a second and then the refresh button appears immediately. But after refresh the shown data was not updated in portfolio overview and after few times now value and gain charts are empty. I work on Mac and tried with safari, chrome and firefox, cleared all caches and also tried inkognito mode as suggested by your Support. Please fix it, because its completely unusable because of totally wrong tax report. The data itself is totally clean except some missing funds because of small price differences. Trades are imported by Binance API, deposits and initial exchanges are imported by Binance CSV import.

I will forward to my team and take a look

I’m going to need you to help me out with the following:

  1. Screenshot of the error you received
  2. Wallet/Exchange you were using when you encountered this issue
  3. Exchange or Wallet API keys, Wallet Address or CSV used to try to replicate the error
  4. A link to this page (This Community Board Post)

Please send all of this to support@accointing.com and we will try to help you out as quickly as possible.

We are hiring! Do you wish you didn’t have this issue? Help us finding someone to help us fix it and other bugs by joining our referral program here: ACCOINTING.com Referral Program: Earn $5.000! - Our Job Openings - Accointing.com and earn $5,000 if we keep your referral.

Hello Matt,

  1. I don’t get an error message, the calculation just disappears after a fraction of a second. It’s not the import that fails the calculation break up because of one or more strange data entries I assume.
  2. and 3. I allow you to replicate my Database for further Investigation. I’m also developer and don’t see any reason to expose my Keys unnecessarily, via a potentially unsafe email. You have already all data you need, including my keys on hopefully excellent protected database servers.

Please don’t understand me wrong. I really want to help finding the Bug but I doubt a bit about the current methodology.

Best regards
Frank

@frgr we do not have access to your keys and cannot duplicate them. We respect your privacy and cannot see any of your data unless you email it to us.

I will see if this is a know error already :slight_smile: