No purchase history message


I am getting a message:
No purchase history for 0.018 LTC Review purchase history here or use the missing funds to fix this issue.

However, the orders add up with the withdrawal amount:

I believe there is an issue on our side where if it is funded via an internal transfer then we sometimes get this issue. I have always been unable to recreate it.

In the top right of your full data set, do you see a recalculate button? That sometimes fixes the issue, as the software will recalculate the math and clear the error.

I tried the recalculate but it didn’t work.

It seems I am getting this issue again here:

I even tried deleting the transaction recalculating, recreating and recalculating and it is still coming up.

The problem is that it is showing that 112 MATIC as being there in the portfolio as well, despite having input the sale transaction.

Are there any fees in those 2 Matic transactions? I am also perplexed and trying to figure out the issue with you. Like I said, I am unable to recreate this issue.
When you hover over the error how much Matic does it say you are missing? Or does this also say that there is no purchase history for your MATIC?

Yes, there are fees in those two Matic transactions.

This is what it basically says when I hover over the errror: No purchase history for 112 MATIC

Hey @georgezed would you be willing to go to your full data set and download your export your full data set and send that file, this way we can take a deeper look into this issue.
If so, please fill out the form, and leave a link to this post for context :slight_smile:

1 Like

What did email support say?

They thought the issue was something else. I pointed out the two main issues with Matic and LTC and they thanked me and told me they have forwarded the issue to the dev team for closer inspection and they will take a look at it as soon as possible.

Hey Matt,

Just wanted to check in with you again. Anything else we could try perhaps?

Hi Matt

The issue has been resolved.

I deleted the Matic sale transaction after deleting the prior Matic transfer from Binance to, recalculating after each deletion.

I then recreated the transactions in the order in which they happened and presto, it worked…

1 Like

Sorry for this issue, I am happy that you got it fixed! Please create a new post if the issue happens again! :smiley:

1 Like