Nexo csv or xlsx fail to upload

Hello, I can not update my portfolio bc Nexo’s file upload system fail. It’s happened several times before. This must be fixed.

Same here, cannot update and actually lost previous transactions in the process.

I lost it all too last night while trying to update. Write a complaint please, it’s been going on for too long.

Did Nexo import ever work? I switched to manual import via xls template and followed by single entries a long time ago. It’s a pain in the a… and costs a lot of time. But at least it shows some effort.

Never worked properly, The earned interest .csv worked for a while but the rest I had to switch to manual but yesterday nothing worked. I also lost all my data when I deleted all of it and tried to re-upload it like I was instructed to do the last time.

Thanks for bringing that to our attention. I have created a bug for it and will keep you posted once this is fixed. I appreciate your time and patience.


If you need help from an official member of Accointing, please create a ticket here.
The community board is for the community to help each other :slight_smile:

This issue has now been resolved, please try it again and let us know if you experience any more issues :slight_smile:
Thank you guys so much for your patience and for being a user of Accointing!

Sorry, import does still not work properly!

Import in general does work now, but some data sets like crypto loans and interest on crypto loans are still being ignored during import.

This topic was automatically closed after 5 days. New replies are no longer allowed.

If you need more help with this issue please submit a request here.
Please also leave a link to this form for background context.