My Bitcoin Wallets won't update

Hi when I try to refresh a BTC wallet I get “Something went wrong” “Retry”.

It says “complete” first and then “Something went wrong” “Retry”. The wallet doesn’t update.

It’s been like this for weeks. Last Update was 6th April 4:31. It says “connection is down” when I click “show errors” it just says “Something went wrong”

Any ideas?

Let us investigate please and we will get back to you. Apologies for the inconvenience.

Hey! I’m sorry to hear that. I’m going to need you to help me out with the following:

  1. Account details
  2. Screenshot of the error you received
  3. Wallet/Exchange you were using when you encountered this issue

Additionally, would it be possible to send the address so we can test it out ourselves and deep-dive on the output?

Please send all of this to support@accointing.com and we will try to help you out as quickly as possible.

Hi

any update on this? I sent the details through.

Did you get a response from support?

no, nothing yet from support

I’ll follow up. Thank you for your patience

We have added an issue to take a look at it. The issue is because of the ypub integration. In the pipeline. We will update you when it’s fixed. Thanks for your patience.

2 Likes

thanks. Unusual as it obviously worked when I added it.

1 Like

Agree. We will be doing a big push soon. Hopefully, that will fix it.

3 Likes

I’m also having issues with BIP49 ypub bitcoin accounts. I would think this would become a pretty big issue for folks going forward. Would love to know when any progress is made.

1 Like

Seems related to my case here with zpub keys. While they fixed the import function partially, I still have issues with missing transactions in the full dataset as described in the thread. Do you have the same problems, or did the “update” mentioned by Rod fix it for you?

I’m not sure the update has been released. I was still having issues yesterday.

Same as for @UrbanCphort , still have issues.

What do you mean by “partially fixed import function”, @augusdis ?

@hodl they fixed it for zpubs so that the total balance is correct, but the individual transactions are missing. So while it CAN in fact understand and read zpub and dervice bc1 addresses to check balances, it does not import the transactions correctly. See my case here

2 Likes

Hey @Rod , it’s been a while. Are there any updates on this topic?