Manual entry of tokens (those not listed on CoinmarketCap)

Hey Eurion,

this is wrong:
image

You need to explicitly click on this:
image

Then it will look like this and will work:

image
(there is a questionmark now in front of the symbol)

2 Likes

Hmmm, so I’m guessing I didn’t add the custom token (I don’t think I clicked). Will give this a shot but I guess that’s the issue, my bad.

However… even though I added all NFT aspects in comments I’m not really helped. Now I need to manually recreate all the automatic fields as you’re unable to ‘add’ the NFT into the original transaction. This is needed as otherwise it doesn’t have the right cost basis (ie purchase price) for the NFT when I sell.

@Matt is this something you are also looking at? Would really be nice to have the transactions auto-update. I’m not really looking forward to manually redoing around 500-600 transactions :pensive::cry:

1 Like

And thanks for the explanation :pray:

I have sent your feedback to the appropriate team, if you have anymore feedback please choose one of the options below :slight_smile:

Thank you guys so much for being a valued customer and for your patience!


  • If you would like to get help from another person in the community, please ask in our Discord.

  • If you would like to get support from an official member of the team, please create a ticket.


  • Wenn du Hilfe von einer anderen Person aus der Community erhalten möchtest, frage bitte in unserem Discord.

  • Wenn du Unterstützung von einem offiziellen Teammitglied erhalten möchtest, erstelle bitte ein Ticket.

1 Like

I think there’s an issue in the overwritten fiat value currency. When I create such a transaction:

After saving, if I click on “Edit” again, it shows a different value:

I think that the second time around it shows the fiat value in € (my account’s currency), but with a $ sign ($1000 is roughly 946€ right now)

1 Like

That’s a known bug, currently it’s showing Euro value after saving and opening again, I’ve already reported that one :+1::slightly_smiling_face:

1 Like

This topic was automatically closed after 13 days. New replies are no longer allowed.

I will mention this to the team, please Submit a Request us with any other concerns you may have :slight_smile:

Here is a video: