Ledger BTC API not working

Here is what I did…

  1. Create ledger btc wallet using xpub
  2. Use it for a few months
  3. Go to reconcile - get error that amounts in accointing don’t match the amounts in API
  4. Reconcile every transaction - they should match
  5. Give up and delete the Ledger BTC wallet to start again
  6. Add new Ledger BTC wallet using same xbup
  7. Ledger BTC wallet imports with one transaction only

If I was to guess there’s a problem in cache or the backend DB. Please advise.

is a bug and soon will be resolved

Can you clarify “soon” please? Trying to do taxes and this is a pretty unacceptable bug and “soon” isn’t a great response. How can I initiate a refund?

1 Like

I cannot say an official answer,i have the same issue like you

This software is garbage - looking to get a refund.

The problem still seems to be unsolved. I tried inserting the xpub-key from ledgerlive but I get an error in accointing and no balance is shown. Any ideas?

The issue was solved month ago, however it is possible that we missed something while testing it out.

I’m going to need you to help me out with the following:

  1. Screenshot of the error you received
  2. Wallet/Exchange you were using when you encountered this issue
  3. Exchange or Wallet API keys, Wallet Address or CSV used to try to replicate the error
  4. A link to this page (This Community Board Post)

Please send all of this to support@accointing.com and we will try to help you out as quickly as possible.

We are hiring! Do you wish you didn’t have this issue? Help us finding someone to help us fix it and other bugs by joining our referral program here: ACCOINTING.com Referral Program: Earn $5.000! - We Are Hiring - Accointing.com and earn $5,000 if we keep your referral.