Kucoin api error

GM Accointing team!
Today, I got this error message when I tried to refresh Kucoin: “API keys are invalid, outdated or missing permissions”.
I checked in my Kucoin account and the api is not outdated or missing any permissions. This seems to be a general issue not just regarding my account.
Please look into it.

Same issue for me. Indeed, it is most probably a general issue.

Works again as of today!
Thank you Accointing team if the fix was on your end.

1 Like

Hi Accointing team,
I tried to add Kucoin API with key and passphrase, but (also yesterday) I receive the error “something went wrong”. Tried to create several APIs as “general” and no IP limitation.
nothing works. Please help.

Thanks

This topic was automatically closed after 4 days. New replies are no longer allowed.


  • If you would like to get help from another person in the community, please ask in our Discord.

  • If you would like to get support from an official member of the team, please create a ticket.


  • Wenn du Hilfe von einer anderen Person aus der Community erhalten möchtest, frage bitte in unserem Discord.

  • Wenn du Unterstützung von einem offiziellen Teammitglied erhalten möchtest, erstelle bitte ein Ticket.