Internal Transfer is Not being Recognised

Hello,

I have read the Accointing internal transfer troubleshooting guide. Here are the transactions:

They have the same transaction hash, the time is the same, the difference is less than 5%. Why can I not mark these as an internal transfer (there are others just like this too in my account).

I do not wish to change them to the same value as that will surely make my portfolio inaccurate (yes, by a small amount, but better to be 100% accurate than not).

Regards,
Jonathan

Change the time of the withdraw transaction a few mins before the deposit transactions and tell me if that works :slight_smile:

Hi Matt,

The deposit was originally around 10 minutes after the withdrawal, and so after looking at the guide, changed the deposit time to be equal to the withdrawal. This did not work, so I came here.

I tried changing the deposit time again, with no luck.

What else can I do?

Regards,
Jonathan


weird, it worked for me.

Have you made them both have the same transaction ID?

If you are tired of trying to get this system to recognize it, you could always add a manual internal transactions and insert the fee and transaction id there.

Hi Matt,

Yes, they both have the same transaction ID. All of the other internal transactions have matched up so not sure what’s causing this.

I manually created the same transactions and removed the previous, then went to internal transfers & was able to approve from there.

Thanks,
Jonathan

1 Like

I am sorry that the system is very finicky on internals.

This topic was automatically closed after 3 days. New replies are no longer allowed.