Ignored transactions are taken into account

Hello,

there is an issue, that sometimes ignored transactions are used for calculations and appear in the tax report.

I ignored several transactions in a Binance API import and manually added a new similar transaction, that has basically the same values (as far as I know that’s the only way to get around wrong value of tokens).

That worked for a while, but after some time (maybe after the next API import? I think it is using the quick import feature), the ignored transactions are included in calculations. They are still displayed as ignored in the full data set. If I unignore and then ignore them again, calculations are correct again.


  • If you would like to get help from another person in the community, please ask in our Discord.

  • If you would like to get support from an official member of the team, please create a ticket.


  • Wenn du Hilfe von einer anderen Person aus der Community erhalten möchtest, frage bitte in unserem Discord.

  • Wenn du Unterstützung von einem offiziellen Teammitglied erhalten möchtest, erstelle bitte ein Ticket.

Sometimes we need to perform a manual refresh of your data.

To do this, please go to the Avatar in the upper right hand corner and click on Settings.

Once there, go to Tax Settings, change the Country under Tax Preferences (red arrow), which will result in a currency change (blue arrow), then click on Save.

The new settings will force the system to recalculate all of the pricing in your portfolio.

Once you see the message that the Calculation is finished, switch back to your original configuration.

Let me know if that works.

1 Like

Thanks for that workaround for triggering the recalculation.

My own workaround was classifying the same entities as ignored again by manually sending an api request (with postman or a similar tool), in case someone with experience faces a similar issue

1 Like

This topic was automatically closed after 5 days. New replies are no longer allowed.