How to classify internal transaction that don't appear

I see two transactions in the full data set that are actually an internal transaction.

If I click the drop down to classify as internal transaction, I’m redirected to the internal transactions page… where I don’t see these transactions.

When I look at these transactions on the review/classification screen, there is no option to classify as “internal transaction.”

How do I mark these two transactions as internal?

The transactions were imported from a Jaxx Liberty wallet (if that helps).

Do the timestamps match? If not, do me a favor: change the date and time so it matches with the other amount here, and try going to the Internal Transfers again. Let us know if that solves the issue:

Thanks for the suggestion. Unfortunately, they already match date, time, and amount. This is the same wallet (Jaxx Liberty) transferring to itself. Not sure why it does that or why it’s interpreted like this.

Hi Dylan! Looks like they are both in the same wallet. So a deposit and withdrawal couldn’t have happened at the exact same time on the same wallet address. Could you please deny or confirm this?

Correct. These appear to be the same wallet. I don’t know why Accointing is interpreting them that way.

I have tried importing this DOGE wallet by using:

  • the multiple Jaxx2 public addresses
  • the Jaxx Liberty external xpub
  • the Jaxx LIberty account xpub

I don’t remember which attempt this is but I seem to remember the others not working.

Which of those methods is most supported?
How should I proceed?

Can you do me a favor and send all the addresses to support@accointing.com so we can take a look?

1 Like

Sent. I imported the account xpub by the way.

1 Like

Im not sure if you got this handled already but if there is a deposit and transfer to the same wallet and the coin never left the wallet, wouldn’t you just be able to mark those as “Ignore” since it didn’t move your coins anywhere?

I’m having the same issue. I’m trying to get an answer to a question that other people have as well. I have several transactions that are transfer between wallets or exchanges. They have the same timestamp and transaction ID but the software is not recognizing them. I’ve tried to reclassify or edit n the full dataset but I can figure out a way to do it. If I try to change the classification to “internal” it sends me to the step 2 of the review but there’s nothing there. If i try to classify in the 3rd step of the review it doesn’t give me the option for internal.
I’ve also looked in the forums and the question has been posted in several ways but you guys have not come up with an answer.

2 Likes