Gemini API Not Working

I added my api for Gemini and it worked fine for a couple of months.
A couple weeks ago it started acting up and giving errors.
I tried updating the keys with no luck.
Deleted the connection and transactions, input a fresh set of api keys from Gemini and now it won’t even add the exchange. Anyone else have this issue, or know of a fix?

Thanks.

I’m going to need you to help me out with the following:

  1. Account details
  2. Screenshot of the error you received
  3. Wallet/Exchange you were using when you encountered this issue
  4. Exchange or Wallet API keys, Wallet Address or CSV used to try to replicate the error (if required, send passphrase and secret key as well)
  5. A link to this page (This Community Board Post)

Please send all of this to support@accointing.com and we will try to help you out as quickly as possible.

Do you wish you didn’t have this issue? Help us finding someone to help us fix it and other bugs by joining our referral program here: ACCOINTING.com Referral Program: Earn $5.000! - We Are Hiring - Accointing.com and earn $5,000 if we keep your referral.

I have followed your instructions and waiting for a reply. Thanks.

1 Like

Update:
After support asked me to create another set of api keys the connection was successful.
I believe my mistake before was when I created api keys I used the master option in Gemini with only auditor picked. This time I used the primary api keys with auditor picked and it worked.

Not sure why my original primary api back in April stopped working, but all is good now.
Hope this helps someone else.

1 Like

Thank you for the update, Jim! I will close this post :slight_smile: It is still available to view by others, just no more replies can be made.

1 Like

This topic was automatically closed after 5 days. New replies are no longer allowed.