Gemini API is not pulling all transactions

The previous topic was closed but it is still not working. The API pull completes without error but it is still missing many transaction items since 5-17. It has where I purchased BTC, but not where I deposited funds or when I withdrew BTC. Please continue to investigate. Gemini API gives ‘something is wrong’ error message since yesterday

This is typically due to the exchange not sending that info via API.

I’m going to need you to help me out with the following:

  1. Account details
  2. Screenshot of the error you received
  3. Wallet/Exchange you were using when you encountered this issue
  4. Exchange or Wallet API keys, Wallet Address or CSV used to try to replicate the error (if required, send passphrase and secret key as well)
  5. A link to this page (This Community Board Post)

Please send all of this to support@accointing.com and we will try to help you out as quickly as possible.

Oh wait, I see you already sent your API info in, have they gotten back to you?

Looks like they did this morning. They said it is being passed to the dev team.

1 Like

What it looks like to me is the API is pulling Transaction History and not Transfer History

This has been an ongoing issue. It has not been resolved. I’m still having issues. Other coin trackers working fine. This issue with Gemini has been going on way to long now and is very disappointing.

1 Like

Looks like recent deposits are not pulled, too.

Hey guys, we are looking into the issue now :slight_smile: Passing it along to the dev team.

Tracking this thread. I am having the same issue. A lot of transfer activity is missing with the API sync.

Matt, It’s been a week since I’ve heard anything. Can we get an update please?

I received this via email which is just incorrect.

"Hi Stephen,

Yes, these are currently not supported by the Gemini API. Best to add these transactions manually.

Kind regards
"
I responded giving the exact API instructions given by Gemini to get the information requested.

https://docs.gemini.com/rest-api/#transfers

2 Likes

Thank you for the link, we will look into it :slight_smile:
As of now, I would have had the same answer as them.

Just tested GEMINI import again. Looks like it worked. Kudos to the devs.

Now, on to what’s up with Metamask (Metamask Sync Issue).

1 Like

Working now. Thanks

1 Like

Thank you guys for helping Accointing grow! :smiley:

This topic was automatically closed after 19 hours. New replies are no longer allowed.