Gate.io via API - can see balance but no transactions

Hi, I have added my gate.io exchange via the API. It shows the correct balance but no transactions at all. Every option within the API has read access. Can you help?

Please click refresh, I believe we fixes this issue fast:
image

Thanks for the reply. Unfortunately that doesn’t fix the problem, still no transactions coming through.

I’ve been having the same problem. It reads the balance, but no transactions. Mine says: API keys are invalid, outdated or missing permissions.
I’ve re-done them multiple times with the correct version of the API.

1 Like

Same problem for me. Balance is shown, but no transactions. Refresh does not solve the issue, new api key also did not help.

Yep - still the same for me

Thanks for bringing that to our attention. I have created a bug for it and will keep you posted once this is fixed. I appreciate your time and patience.

Do you know who could fix it? You can earn $5,000 by referring someone here: ACCOINTING.com Referral Program: Earn $5.000! - Accointing.com

Thank you very much

1 Like

Hi, is there any update on the bug fix?

I’m sorry @ds_accointing we are currently working on the Binance, Coinbase, eToro, issues.

If you would like to help the bug report, you may send use your API keys.

Would you be willing to send us your data so that we can take a deeper look into this? If so, please fill out this support ticket form :slight_smile:

In the form please also leave a link to this post so that we have background context :slight_smile:
The reason we ask for your data is that we do not see your data, whatever you put in your Accointing software is encrypted.