Gate.io API v4 klappt nicht

Sowohl bei API v4 als auch API v2 trotz Einstellung “Wallet read only” kommt Fehlermeldung. Es findet keine Verbindung statt. Probiert auf Browser FireFox und Chrome, jedesmal gleicher Fehler “Something went wrong… We currently do not support margin trades on Gate.io. Please review your imported transactions carefully.” Dabei habe ich keine Margin sondern nur einen Coin auf Spot gekauft.