API integration doesn’t work

Dear ACC Team,
the software allows connection with exchange via API or at least thats what it says. But it’s not working. I tried it with API v2 and API v4 but it’s not accepted.
Could you please look into it?

Best regards,

@jumpsteady See the post on 30th October here for some help. This was my issue.

@Matt Perhaps the text for API creation needs to be updated to explain this in more detail. It is catching a few people out and often.


Thank you. Now it works for me.
It needed to be described a little better. Thanks.

1 Like

Hey guys, we are working on the API issues right now.
We are open to suggestions, what text do you suggest changing?

Do you want us to add instructions down here?

What about something like this?

Hi, I had the same error with gate io. I just tried Matt’s process above and now it connects correctly, but somehow in the total amount of 1 of the 2 coins I have there is multiplied by 10. That is, in the full data section, the amounts are correct, but in the Wallet summary it add a “0” to the amount of one of the coins, making the total of € in the wallet totally incorrect

Can you send me the CoinMarketCap link to the 1 coin that is showing a zero value? Do you have any pending orders with this coin on

Hi Matt, it’s not showing a zero value but adding a zero to the amount of coins I have there. This is the coin: UFO Gaming price today, UFO to USD live, marketcap and chart | CoinMarketCap

Hey, @Crotger I have created a bug request on this and ask that you comment here on this post about this :slight_smile:

For everyone else, we should have a fix for the this week! Please try again today. If you are having issues still, please let me know :slight_smile:

I have also put in a request to add this to our import flow: API integration doesn’t work - #5 by Matt