[Full Data Set View] Recalculate / Refresh should not change the current filter setting

Hi community,

recalculate / refreshing of the full-data-set view should not change the current filter settings. That would be great.

It slows down the work on a particular data set a lot because filters have to be applied anew every time and again to get to the spot in the data.

Cheers


Please also consider voting on those two improvements for working with the ‘Full Data Set View’ interface:

I will talk to our team in charge of the Flow and see what they day :slight_smile:

1 Like

What’d they say? Is it an easy fix? I think it would speed up working with your product significantly.

edit:
I just realised the same applies when working on a wallet with settings (they a certain timeframe) and quickly marking a transaction as internal. It takes you to a different screen and when returning, the time frame and all other settings have to be readjusted tideously. The ‘quickly marking as internal’ unfortunately totally distracts from what one was working on.

I will add you comment to the bug report :slight_smile:
We are working on bug reports this month, so I am hoping soon :slight_smile:

1 Like

Except for ‘browsing back to full data view pages’ I feel this is solved.

Maybe I was too blind previously or you already fixed it. This is how it works:

  • click the Calculate pop-up appearing at the top right.
  • don’t click the Refresh pop-up appearing at the top right
  • instead simply click any other filter twice, e.g. Show needs review

Navigating it this way preserves all your filters, data and you get the updated data. The added comment would of course also be great but this is good enough for me for this feature request.

A big thank you