Failed to add ADA wallet on Exodus

Hi,
Whenever I try to a add a new ADA wallet, with address below:
addr1q8j50we75tcm45ttu2du2t5plse3vnn82zvcf5sjvmjcaph9g7anagh3htgkhc5mc5hgrlpnze8xw5yesnfpyeh936rqp4qsf8

I get the attached error.

Hi,

We are working on a fix for this, should be up and running in a few days.

All the best

Thanks a lot for the fast response, all the best.

1 Like

I am also having the same issue. My ADA was on my accointing account but recently stopped working and I deleted it to reinstall it and it gives me error “something went wrong”. I even tried to upload my transactions to get it back up but same error. my wallet address is below if you need it
addr1q9hwrlc8fk04eaj7upk5q34p9nux3mnpkfev7jf28n3qqsrwu8lswnvltnm9acrdgpr2zt8cdrhxrvnjeayj508zqpqqcpj05a

Let me know what I can do to get this back on my accointing

Please try again today, if the issue should be fixed. If now please do the following:

I’m going to need you to help me out with the following:

  1. Screenshot of the error you received
  2. Wallet/Exchange you were using when you encountered this issue
  3. Exchange or Wallet API keys, Wallet Address or CSV used to try to replicate the error
  4. A link to this page (This Community Board Post)

Please send all of this to support@accointing.com and we will try to help you out as quickly as possible.

We are hiring! Do you wish you didn’t have this issue? Help us finding someone to help us fix it and other bugs by joining our referral program here: ACCOINTING.com Referral Program: Earn $5.000! - We Are Hiring - Accointing.com and earn $5,000 if we keep your referral.

Just tried with some addresses, and nope cardano API import is still not fixed

working on ADA still today!

The new ADA integration is done! Accointing recommends all users who had the old one to delete it and import the new one. Otherwise, you might get duplicates. Be sure to reclassify. (How I do this personally is to import the new one and then compare it to the transactions of the old one. Once done, I delete the old wallet.)

Let me know if you experience any more errors!

This topic was automatically closed after 9 days. New replies are no longer allowed.