Exodus Wallet Imports are not accurate

In Exodus one has 4 options to export transactions.

  1. Export all transactions
  2. Export all sent transactions
  3. Export all received transactions
  4. Export all exchanged transactions

Now, I would assume option #1 should include ALL. Well, it doesn’t. For me exchanged are missing.
It’s rather cumbersome to go through all steps separately, but even then it’s not accurate. My ADA balance is always off.
Can you guys review the import process for Exodus. It is either an error on the Exodus side not producing the correct CSV files (I know it takes a few hours for it to include latest transactions, but even then it’s erronous), or it is an import error on the Accointing side. I have used my Exodus wallet for receiving, sending and exchanging, but do not get accurate results.
Thank You!

Hey! I’m sorry to hear that. I’m going to need you to help me out with the following:

  1. Account details
  2. Screenshot of the error you received
  3. Wallet/Exchange you were using when you encountered this issue
  4. File used to import to ACCOINTING.com

Please send all of this to support@accointing.com and we will try to help you out as quickly as possible.

How’d this shake out? I’m having similar issues

Just tried adding both my exodus wallet via XPUB (bitcoin) and Address (ethereum) and both worked. This is the CSV that Exodus provides. You’d still need to make some corrections in the Review page to make sure that everything is balanced as it doesn’t show if there was an order (crypto to crypto):

Have you tried adding your transactions via addresses? Perhaps that works better for you. Let me know how it goes. For ADA, make sure you use addr1…