Error in connecting gate.io Exchange and Trust Wallet

Hello community,

I just created and account and want to connect all my wallets / exchanges to calculate my taxes.
Connecting Bitpanda worked fine for me with the API-Key.

I also tried to connect gate.io with the API-key and the secret key, but I get the error “Something went wrong”.
This is what I did:

  1. Selected “Connect Exchange”
  2. Selected “gate io”
  3. Selected “API Key”
  4. Entered API Key and Secret Key from gate.io and selected “Import All”.
  5. Clicked “Save” → Unspecific Error “Something went wrong”.

The same happens when I tried to connect my Trust Wallet.
This is what I did:

  1. Selected “Connect Wallet”
  2. Selected “Trust”
  3. Selected “Wallet Adress”
  4. Clicked on MATIC Token in my Trust Wallet, copied the adress, pasted it into Accointing
  5. Selected MATIC (Polygon) as Coin.
  6. Clicked “Save”. → Unspecific Error “Something went wrong”.

Did I do sth wrong? How can I fix the errors?

Thank you very much in advance

Gate.io

  1. APIv4 Keys (v4 is important, as v2 is not setup for Accointing)
  2. +Create New API Key
  3. Fill out the Remark (Name of the API) and check all the boxes, then select Read Only for each one. Leave the IP Whitelist blank.
  4. Confirm & Create
  5. Fill out your Security Verification
  6. Copy and Paste the API Key and Secret Key into Accointing
  7. Click Save on Accointing

Trust Wallet
Sounds like your did the trust wallet right, you could try to post your polygon address here instead of in a trust, it tracks the same.
image


If you are still having issues:
Can you please DM me your read-only Gate.io API key and secrete?
Can you please also DM me your Polygon public address?

Okay, that should be the solution for gate.io, EVERY Box needs to be checked. Should be pinned anywhere. :slight_smile:

1 Like

I will inform the team :slight_smile: