ECOMI (OMI) not displaying value

CoinMarketcap had an issue with the OMI token (ECOMI) and lost pricing data for a few days. Now that the issue is resolved, Accointing is tracking my performance on my OMI still, however it is reporting the value as $0.00, therefore my portfolio is inaccurate in regards to this token.

On the mobile app, the pricing data has been stuck since the day of the event in the middle of march, so the value is incorrect, but it is not zero.

Sometimes we need to perform a manual refresh of your data.

To do this, please go to the Avatar in the upper right-hand corner and click on Settings.

Once there, go to Tax Settings, change the Country under Tax Preferences (red arrow), which will result in a currency change (blue arrow), then click on Save.

The new settings will force the system to recalculate all of the pricing in your portfolio.

Once you see the message that the Calculation is finished, switch back to your original configuration.

Let me know if that works.


  • If you would like to get help from another person in the community, please ask in our Discord.

  • If you would like to get support from an official member of the team, please create a ticket.


  • Wenn du Hilfe von einer anderen Person aus der Community erhalten möchtest, frage bitte in unserem Discord.

  • Wenn du Unterstützung von einem offiziellen Teammitglied erhalten möchtest, erstelle bitte ein Ticket.

Hello,

I tried this (switched from USA, to United Kingdom and back to USA). Unfortunately my OMI tokens are still reporting a value of $0.

Regards.

In that case, try an OTC transaction: Over-The-Counter (OTC) Transactions - Accointing Crypto Blog - Knowledge, Crypto Taxes, Guides & Tips

Join the Discord or submit a ticket :slight_smile:

This topic was automatically closed after 5 days. New replies are no longer allowed.