Date system for individual transactions is buggy

The date system for creating individual transactions is buggy and needs fixing.

  1. Almost every time a transaction is added manually it does not accept a change between AM and PM even if the change is selected. The data more often than not has to be edited a 2nd time before it accepts the change
  2. The “seconds” for a date in a transactions is never recorded. It defaults to 00 every time even if it is changed (see pictures below). If duplicating a transaction it will keep the seconds for the duplicated transaction and it cannot be changed. Seconds are only recorded correctly if uploading from the template (or via API if it exists in the exchanges)
  3. When filling out a new transaction it is so easy to have the popup window close. Click in the wrong place outside of the transaction box and the whole thing closes and you have to start again

All three of these are extremely irritating and time wasters. I have been experiencing this for 6+ months now. Please can this be looked into and fixed?

The

Thank you.


I can confirm. Please fix asap.

1 Like

Hey @chemicallymark and @Poxel

1 & 2. I understand your issue, thank you for reporting this bug. I run into the same issue as well sometimes. The way to fix this is by editing the time first and then choosing a date. It seems backward, but it will save correctly.
3. The same thing happens to me on occasion.

I will contact the appropriate people :slight_smile:

1 Like

Thanks for the feedback @Matt .

At least there is a work around for 1 and 2 but TBH you should be able to edit the date whenever you choose to.

Hopefully these bugs can be sorted out.

Thanks again.

1 Like

I have submitted a bug report, hopefully, this all should be fixed soon. I agree with you.

1 Like

Hey @chemicallymark and @Poxel I believe the issue has been fixed, can you check, worked for me :smiley:

Works for me, too. Thanks a lot.

1 Like

This topic was automatically closed after 13 days. New replies are no longer allowed.