Currency INR (Indian Rupee), gives an error

When selecting to change the display currency to INR, it shows an error “Na nun defined”, !

I posted the screen shot here.
Screenshot_20210416-073428_Accointing|225x500

Guys!
any update on this. People from India cannot use for services unless this is solved. And yours is one service which is very much aligned to Indian tax regulation. So, please try resolve this ASAP otherwise I cannot buy your plan as it will be useless for me.

1 Like

Regarding Indian Rupee - we have to backfill historical data and then it will work. Can you check again Friday and ping me if it is still an issue.

Hi Matt,

What do you mean by backfill historical data? Can you guide how to do it?

1 Like

Our tech team needed to do that, sorry for the confusing language.
Can you see your issue is fixed? We pushed out an update, but I do not know if your problem made it or will yours is going to be later this week.

Hi Matt,
Thanks for the revert!

The issue is still the same.

1 Like

I can confirm. Facing the same issue.

Someone check and ping me next week :slight_smile:
I am sorry for the delay!