Crypto.com CSV import not correct (lending?)

Hi, the import doesnt recongnize the majority of my BTC. I could imagine it has to do with the lending. I tried to manipulate the csv but without success

Try to manually import the data instead of with the CSV using the Accointing Template and was tried to follow the example? Look at the comments I made in this post:

Also, there are plans for the crypto .com API, see here, hopefully that will fix your issue :slight_smile: :

In the meantime can you send me a copy of your unedited crypto .com csv so that we may see what the issue is?
I’m going to need you to help me out with the following:

  1. Account details
  2. Screenshot of the error you received
  3. Wallet/Exchange you were using when you encountered this issue
  4. Exchange or Wallet API keys, Wallet Address or CSV used to try to replicate the error (if required, send passphrase and secret key as well)
  5. A link to this page (This Community Board Post)

Please send all of this to support@accointing.com and we will try to help you out as quickly as possible.

Does this sound like a similar issue?