Crypto.com csv file import failed

When I try to import a CSV directly exported from crypto.com app, into a new “Crypto.com App” exchange in Accointing, it keeps saying “File import failed. Upload a valid file.” I’m not modifying the CSV between exporting from the crypto.com app, and importing it into the Accointing. I used to be able to import these CSVs from CDC, but it seems to be broken now.

Can you advise?

Im having the same problem, suddenly CSVs from crypto.com are not working anymore. They have worked fine before and I´m not changing anything.

1 Like

Same with me

1 Like

Same! I already wrote to customer support but got no helpful response yet.

Thank you for writing to customer support :slight_smile: What is your ticket #?

I now have the same problem - previously this worked fine, but now it shows a balance of zero.

If you need more help with this issue please submit a request here.
Please also leave a link to this form for background context.

Bei mir das Selbe Problem!

Same issue here

This topic was automatically closed after 6 days. New replies are no longer allowed.