Can only "Classify all as Ignored"?


I’ve selected a bunch of transactions on this page that I’d like to classify as swap

I spent a while selecting them all… (btw the selection area should be bigger than just the checkbox :wink:) only to find out that the only option is to “classify all as ignored” ?

2021-03-25 09_50_20-Accointing _ Full Data Set - Brave


Hi @ernie! In the Review Page, you should be able to fix that: