Bitpanda CSV import error

Hi,
I have successfully sync my Bitpanda Account using API.
As specified, I noticed the Bitpanda Index is not synced through API.
I tried importing CSV file generated from Bitpanda Platform but I’m getting an error…


Could you please advise what to do?
Thank you.

Can you please send us the file by filling out the form below?

done :slight_smile:

Email support should be able to help you, let me know what they say :smiley:

Same issue. Any news on this?

Feel free to also submit a ticket with our email support so that we can take a deeper look :slight_smile:

same here… what did the support say?

acknowledged the issue and forwarded to accointing devs due to changes in csv format by bitpanda.

support cant/wont get back to me once this is solved since: “Unfortunately we do not have a way to notify you after this has been fixed but this is something we are currently working on.”

dont really understand why they would not be able to get back to me once this has been fixed. they have my “ticket”/email that i wrote to them.

so i guess we are left with trying every couple of days…

not the support i would hope to get if im being honest

1 Like

@udk can I ask for your ticket number?
I will try to inform the community on this page.

@Matt correspondence does not include a ticket number hence me writing “ticket” in quotations in my previous comment on the thread.

Would you guys be willing to send us your Bitpanda data so that we can take a deeper look into this? If so, please fill out this support ticket form :slight_smile:

In the form please also leave a link to this post so that we have background context :slight_smile:

We switched to a new ticketing system recently, would you be willing to send the information again through the form I sent above?

I opened another ticket. Sadly i cannot view the ticket. It wont let me login to the support portal, i dont get an email on request to reset my password and i cant open a new account since the portal claims my email has already been registered. The error i get on an attempted password reset is: “You are not authorised to access this portal. Kindly contact your helpdesk administrator.”

Here the link to my newly opened ticket https://support.accointing.com/helpdesk/tickets/61827

Same issue…
For all the other with the same issue, pls upvote this so it gets more attention.

2 Likes

Try signing into your Google account. Also, you can reply via email :slight_smile:
We are aware of this bug and looking into it :slight_smile:

I am having the same problem and since the Bitpanda CryptoIndex was one of the main reasons to use a solution like Accointing, it would be highly appreciated if you could solve this issue for us.

I already submitted a ticket as well: https://support.accointing.com/helpdesk/tickets/68243

Hopefully we can sort this out soon - tax reports are coming soon!

Thanks :slight_smile:

Hello, @Svensation, we are a little behind due to some of our team taking off for Thanksgiving, but our email team will be with your shortly :slight_smile:

Same here. Still no solution?
Would realy like to become a customer …
Opened a ticket as well: 80015 Bitbanda CryptoIndex / CSV Import

We are looking into this bug, thank you guys so much for reporting it!

1 Like

Now it shows a different error:

We found some errors in the following rows:

1 Like