BitMEX API not working

tried to add BitMEX API but
“Something went wrong”

i added according manual

Hi @mukumuku85! Sorry for any inconvenience this might have caused. Let’s help you get that setup. Could you please do the following:
Send your account details and a screenshot of the error received to support@accointing.com and we will try to help get this sorted as quickly as possible.

Hi,

I am having this same issue, and have created the API several times but keen getting the “something Went Wrong” message also.

Not sure what the issue is.

Thank you for any help.

Hey! I’m sorry to hear that. I’m going to need you to help me out with the following:

  1. Account details (email used)
  2. Screenshot of the error you received
  3. Wallet/Exchange you were using when you encountered this issue

Please send all of this to support@accointing.com and we will try to help you out as quickly as possible.

API does’t work at all!

Hello, I have tried several times to get the BitMEX API to work but I continue to get the error “Something went wrong”. Can I get some assistance with this please? I have sent an email to your support account as well.

Thank you in advance!!